Radio valt uit bij starten

Heb je schakelproblemen of een ander probleem waar je niet uitkomt? Post hem dan hier. Zodra de oplossing bekend is verplaatsen de mod's hem naar de bekende problemen.
Plaats reactie
Gebruikersavatar
MetallicatTim
3L Maat
3L Maat
Berichten: 190
Lid geworden op: 08 feb 2014, 23:32
Echte naam: Tim
Autotype: VW Lupo 1.2TDI
Productiedatum: 03 sep 2001
Kilometerstand: 185.000km
Transmissie: Automaat

Radio valt uit bij starten

Bericht door MetallicatTim » 10 mar 2019, 14:34

Beste mensen,

Ik ben benieuwd of meer mensen hier last van hebben, heel vaak (niet altijd gek genoeg) valt mijn radio voor een seconde uit als ik de auto start, hetzij zelf starten met de sleutel of tijdens de start/stop voor het stoplicht.
Het lijkt alsof de auto dan alle stroom nodig heeft voor het starten en de radio dus even een fractie van een seconde geen stroom meer krijgt en daardoor uitvalt.
Het irritante hieraan is dat de bluetooth verbinding ook weg is hierdoor en eenmaal maakt ie na half minuutje wel weer automatisch verbinding en de andere keer moet je handmatig opnieuw verbinden, niet fijn tijdens het rijden.

Ik merk ook dat het "erger" wordt als je bijv. de lampen aan hebt en de verwarming op warm(er) hebt staan, dan zal ie sneller uitvallen. Soms kan ik wel gewoon starten en blijft de radio netjes draaien.

Ik heb het ook al met een andere radio geprobeerd, zelfde resultaat. Ook het aansluiten op het contact of constante stroom maakt geen verschil.

Zou dit op te lossen zijn met een accu met meer startkracht (CCA)?

Alvast bedankt!
Laatst gewijzigd door MetallicatTim op 12 mar 2019, 19:19, 1 keer totaal gewijzigd.

Gebruikersavatar
Nietsnut
Vriendelijke beheerder
Vriendelijke beheerder
Berichten: 5852
Lid geworden op: 12 jan 2014, 16:35
Echte naam: Melvin
Autotype: VW Lupo 1.2TDI
Productiedatum: 10 jul 1999
Kilometerstand: 339.863km
Transmissie: Automaat
Kleur: Moonsilver - LR7X
Brandstof: Normale diesel
Locatie: Zwolle

Re: Radio valt uit bij starten

Bericht door Nietsnut » 10 mar 2019, 14:54

Je relais 109 zorgt ervoor dat alle stroom naar het startcircuit gaat door alle verbruikers af te sluiten, als je je radio direkt op de accu aansluit heb je hier geen last meer van.
Huidig per 09-02-2019: Kia e-Niro BEV https://3lvrienden.nl/viewtopic.php?f=32&t=4105
Huidig: 2013 Passat 2.0 TDi DSG Variant http://3lvrienden.nl/viewtopic.php?f=32&t=3644
Ex: 1999 Lupo 3L 98-LZS-3 http://3lvrienden.nl/viewtopic.php?f=32&t=1014
Mijn YouTube kanaal.

Gebruikersavatar
MetallicatTim
3L Maat
3L Maat
Berichten: 190
Lid geworden op: 08 feb 2014, 23:32
Echte naam: Tim
Autotype: VW Lupo 1.2TDI
Productiedatum: 03 sep 2001
Kilometerstand: 185.000km
Transmissie: Automaat

Re: Radio valt uit bij starten

Bericht door MetallicatTim » 12 mar 2019, 19:19

Nietsnut schreef:
10 mar 2019, 14:54
Je relais 109 zorgt ervoor dat alle stroom naar het startcircuit gaat door alle verbruikers af te sluiten, als je je radio direkt op de accu aansluit heb je hier geen last meer van.
Hmm ok, goed om te weten, thx!

Hoe kan het dan eigenlijk dat het eenmaal wel gebeurd en de andermaal niet?

Gebruikersavatar
Nietsnut
Vriendelijke beheerder
Vriendelijke beheerder
Berichten: 5852
Lid geworden op: 12 jan 2014, 16:35
Echte naam: Melvin
Autotype: VW Lupo 1.2TDI
Productiedatum: 10 jul 1999
Kilometerstand: 339.863km
Transmissie: Automaat
Kleur: Moonsilver - LR7X
Brandstof: Normale diesel
Locatie: Zwolle

Re: Radio valt uit bij starten

Bericht door Nietsnut » 12 mar 2019, 20:05

Dat vind ik vreemd, maar het zou kunnen wijzen op een slecht functioneren R109.
Huidig per 09-02-2019: Kia e-Niro BEV https://3lvrienden.nl/viewtopic.php?f=32&t=4105
Huidig: 2013 Passat 2.0 TDi DSG Variant http://3lvrienden.nl/viewtopic.php?f=32&t=3644
Ex: 1999 Lupo 3L 98-LZS-3 http://3lvrienden.nl/viewtopic.php?f=32&t=1014
Mijn YouTube kanaal.

Gebruikersavatar
MetallicatTim
3L Maat
3L Maat
Berichten: 190
Lid geworden op: 08 feb 2014, 23:32
Echte naam: Tim
Autotype: VW Lupo 1.2TDI
Productiedatum: 03 sep 2001
Kilometerstand: 185.000km
Transmissie: Automaat

Re: Radio valt uit bij starten

Bericht door MetallicatTim » 12 mar 2019, 20:35

Nietsnut schreef:
12 mar 2019, 20:05
Dat vind ik vreemd, maar het zou kunnen wijzen op een slecht functioneren R109.
Dus hij zou het eigenlijk ELKE keer moeten doen? Dan blijf ik lekker van die R109 af, nu doet ie het beetje 50/50 wel/niet :P

Gebruikersavatar
Nietsnut
Vriendelijke beheerder
Vriendelijke beheerder
Berichten: 5852
Lid geworden op: 12 jan 2014, 16:35
Echte naam: Melvin
Autotype: VW Lupo 1.2TDI
Productiedatum: 10 jul 1999
Kilometerstand: 339.863km
Transmissie: Automaat
Kleur: Moonsilver - LR7X
Brandstof: Normale diesel
Locatie: Zwolle

Re: Radio valt uit bij starten

Bericht door Nietsnut » 12 mar 2019, 20:46

Laten we voorop stellen dat ik geen monteur ben maar ik zou zeggen dat wel/niet gedrag lijkt op een falend onderdeel. Een professionele sleutelaar zou je dit kunnen vertellen lijkt mij, wat ik wel weet is dat de soldeercontacten verdampen van R109 en dit zou je evt kunnen nakijken door het relais los te halen en open te maken. Het is wel een draak van een klus want het relais zit achter de zekeringenkast en er is weinig ruimte om hem te pakken.
Daarna meten om te zien wat de weerstand van het ding is, geen idee trouwens hoeveel Ohm het zou moeten zijn. Oneindig zal je niet zien want dan zou je auto ook niet starten.
Huidig per 09-02-2019: Kia e-Niro BEV https://3lvrienden.nl/viewtopic.php?f=32&t=4105
Huidig: 2013 Passat 2.0 TDi DSG Variant http://3lvrienden.nl/viewtopic.php?f=32&t=3644
Ex: 1999 Lupo 3L 98-LZS-3 http://3lvrienden.nl/viewtopic.php?f=32&t=1014
Mijn YouTube kanaal.

Gebruikersavatar
pinkpanter
Goede 3L vriend
Goede 3L vriend
Berichten: 729
Lid geworden op: 31 mei 2014, 09:39
Echte naam: mario
Autotype: VW Lupo 1.2TDI
Kilometerstand: 270.000km
Transmissie: Automaat
Brandstof: Normale diesel

Re: Radio valt uit bij starten

Bericht door pinkpanter » 12 mar 2019, 22:45

In veel gevallen komt het door een accu die minder aan het worden is .

In de winter heeft de accu ook meer te verduren zoals met de kachel op vol vermogen het dimlicht aan soms ook de ruitenwisser,s kachel blower enz enz.

Het start stop systeem gaat niet eerder werken dan dat de accu na de koude start weer is opgeladen .

zelf bij een opgeladen accu kun je bij lage temperaturen wat vermogen verlies hebben de gemiddelde levens duur van een loodaccu is Ca 5 jaar.

Stel je eens voor dat je voor je gevoel nogal wat lang moet wachten voor een rood verkeerslicht de motor stopt het dimlicht blijft branden de remlichten blijven branden de kachel staat op max de blower op stand 3 ruitenwissers aan en soms ook de achterruit verwarming dan worden er nogal hoge eisen gesteld aan de accu.

Op het moment dat je de rem los laat start de motor en daardoor loopt de board spanning flink naar beneden veel moderne radio,s kunnen daar niet tegen en gaan dan heel even uit.

Uit mijn hoofd loop de stroom voor de radio via een spanning stabilisator die zich bevind achter het linker paneel naast de achterbank .

Die zorgt ervoor dat de spanning voor OA de radio een heel kort moment hoger gehouden word.

Als de accu door ouderdom sneller zijn spanning verliest is het verschil tijdens het starten niet meer te corrigeren door de stabilisator.

Voor zover ik weet is relais 109 alleen in werking via het contactslot en niet bij start stop systeem omdat die pas werkt met een voldoende board spanning.

Het is natuurlijk mogelijk dat er iets anders mis is ik heb dit al vaker aan de hand gehad omdat mensen een verkeerde accu gebruikt hebben in de zomer ging alles net aan prima maar in de winter komen deze problemen dan in eens voor .
Wat niet kapot is moet je niet repareren :doh:

Gebruikersavatar
MetallicatTim
3L Maat
3L Maat
Berichten: 190
Lid geworden op: 08 feb 2014, 23:32
Echte naam: Tim
Autotype: VW Lupo 1.2TDI
Productiedatum: 03 sep 2001
Kilometerstand: 185.000km
Transmissie: Automaat

Re: Radio valt uit bij starten

Bericht door MetallicatTim » 20 mar 2019, 08:27

Ik heb een nieuwe accu gekocht, die ga ik vandaag of morgen even erin zetten, kijken of dat helpt :)

Plaats reactie

Terug naar “Nieuwe problemen”